or Login >>         
C4 - DS4 Owners :: Forums :: Citroen C4 Picasso and Grand C4 Picasso (B78) 2013 onward :: C4 Picasso (B78) General Questions

Intermittent Start Up Issue

Home   Forum Rules    Forum Help  Conversion Tools
   
Please Register to enjoy additional Member Benefits
Top Thanked Forum Posts: Today | Week | Month | Year | All time | Most Thanks Given: To member | By user
Author Post
mjmuk   
Thu Jun 25 2020, 11:17am
Member No: #21071
Joined: Jul 28 2011
Location: Berkshire
2016 Grand C4 Picasso, since new.

I have had an intermittent Start Up problem that has happened around 6/7 times since owning this car....

Arrive at a destination, turn of engine normally. Do my errand, get back in, put key in, press button, all dashboard lights up, but car will not start.

Every dash light is on, radio comes on, AC starts, but car does not start! Press button so everything goes off, wait 15 seconds, same thing. Typically this repeats 2/3 times, then car will start.

Does not appear to be weather related, happened in the rain in Italy, in the snow in France, in the summer in France, in the wet winter in the UK and today, 32C in the UK!!!

I/friends/Citroen UK have no explanation as why this happens, any suggestions from the forum????

Cheers

Mike
danlat1415   
Fri Jun 26 2020, 02:19am
Member No: #48933
Joined: Jul 17 2017
Location: UK
Just checking you're putting your foot on the brake when trying to start the car, because it won't start without applying the brake.
Only asking because you've not mentioned it in your details of how you try to start it.
routemaster1   
Fri Jun 26 2020, 02:32am
Member No: #574
Joined: Jul 08 2007
Location: Dorset
danlat1415 wrote ...

Just checking you're putting your foot on the brake when trying to start the car, because it won't start without applying the brake.
Only asking because you've not mentioned it in your details of how you try to start it.


Only applicable to automatics. For manuals, you need to put your foot on the clutch, and you get a message to say this. I suppose on a manual there is a chance that there is an issue with the clutch pedal switch. Do you have any issues with cruise control?
wunny   
Fri Jun 26 2020, 03:28am
Member No: #42824
Joined: Nov 29 2015
Location: Cardiff
Mine does the same, every now and then. It's been doing it since new, but never when in the dealers for service, or warranty work (or so they say).

Sometimes when the display says to press the start button, it starts, other times it switches off. The next time it does what it should.

So, yes there is a fault and I believe that Citroen know about it, but don't know what causes it, so it's just ignored.

They would try and fix it if you had a bottomless pit of money, but it's cheaper to just re-press the start button.

 

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Forum Moderator, Premier Member, Technical Expert, New C4 and DS4 Forum Moderators, Member