or Login >>         
C4 - DS4 Owners :: Forums :: Citroen C4 Picasso and Grand C4 Picasso (B78) 2013 onward :: C4 Picasso (B78) General Questions

Model specific behaviours?

Home   Forum Rules    Forum Help  Conversion Tools
   
Please Register to enjoy additional Member Benefits
Top Thanked Forum Posts: Today | Week | Month | Year | All time | Most Thanks Given: To member | By user
Author Post
Bigstu   
Fri Jan 03 2020, 05:49pm
Member No: #55320
Joined: Jan 03 2020
Location: Leicestershire
Hi all, we have a 2019 C4Spacetourer Flair 1.2 130ps. It's a factory standard model with no further options. Since owning the car I have noticed some weird behaviours that I have not experienced with other manufacturers.

1: wipers on auto mode. I can't seem to find a way to adjust the sensitivity of the rain sensor when the wipers are on auto mode. This makes the setting nigh on useless as the wipers always seem to be on too fast or too slow for the conditions. Am I missing something? Additionally I seem to be required to 'turn on' auto mode for every journey by tapping the stalk down. Why doesn't it just set to on until I turn it off?

2: keyless entry range. On other cars I have owned with keyless, I could only open the nearest door to me, i.e. someone couldn't unlock the car from the passenger side if I'm standing on the drivers side, but with this car that can happen. Seem like a security issue for me.

Is there a software that can be used to change settings via the one/on board computer? (Like vagcom for VW cars etc)

Thanks in advance for any tips.
rusky   
Sat Jan 04 2020, 02:13am
Member No: #27768
Joined: Oct 13 2012
Location: Hove
Is there not anything in the manual about the auto wipers?

My Honda allows you to unlock the car via both front doors. Not sure that I see it as a security issue.

You can use diagbox to change settings but be careful as you can also cause issues!
FrankBullitt   
Sat Jan 04 2020, 03:19am

Member No: #19238
Joined: Apr 12 2011
Location: Cambridgeshire
It’s an option in the car menu, but I can’t exactly remember where, to change so that only the drivers door opens first.
neilp   
Sat Jan 04 2020, 07:10am
Member No: #3384
Joined: Apr 21 2008
Location: Bulwell, Nottingham
I can only guess that the systems are the same as my DS4.

There is an option to set the plip key option in the car menu to set driver only or all doors to be opened.
Auto wiper needs to be set every time. I only had problems with the speed of auto wipers when my wiper needed replacing, after that they reacted as normal.
Try cleaning the screen around the sensor area.



BigJohnD   
Sat Jan 04 2020, 08:58am

Member No: #82
Joined: Jan 22 2007
Location: Hoylake
AFAIK, auto wipe sensitivity is not adjustable.

The standard response is:
a) thoroughly clean the screen over the sensor (quality solvent and paper towel), and
b) new wiper blades.
rusky   
Sun Jan 05 2020, 02:47am
Member No: #27768
Joined: Oct 13 2012
Location: Hove
I've never come across a car that needs to have the auto wipers set at each start! That's crazy!
routemaster1   
Sun Jan 05 2020, 03:02am
Member No: #574
Joined: Jul 08 2007
Location: Dorset
rusky wrote ...

I've never come across a car that needs to have the auto wipers set at each start! That's crazy!

The auto wipers do not operate until the wiper switch is pushed down. It the give a message that the auto wipers are active and a tell-tale appears on the dash. If you push the switch up it deactivates.
BigJohnD   
Sun Jan 05 2020, 06:03am

Member No: #82
Joined: Jan 22 2007
Location: Hoylake
rusky wrote ...

I've never come across a car that needs to have the auto wipers set at each start! That's crazy!

The reason is so that they do not operate if the screen is covered in snow or frozen, as the blades may be frozen to the screen.
 

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Forum Moderator, Premier Member, Technical Expert, New C4 and DS4 Forum Moderators, Member