or Login >>         
C4 - DS4 Owners :: Forums :: Coupe and Hatch Pre 2011 cars :: C4 Coupe and Hatch (pre 2011) Problems?

1.4 16v KFU - P0170, intake manifold pressure? Huge problem :(

Home   Forum Rules    Forum Help  Conversion Tools
   
Please Register to enjoy additional Member Benefits
Top Thanked Forum Posts: Today | Week | Month | Year | All time | Most Thanks Given: To member | By user
Author Post
Yacus   
Fri Dec 29 2017, 09:08am
Member No: #46584
Joined: Oct 24 2016
Location: Cracow / POLAND
Hello,

Guys, I have a problem with my C4 1.4 16V KFU engine. The main problem is, that sometimes (without specific period of time, randomly) i have a P0170 fault. I read all topics here realted with this fault, also i've checked purge selenoid valve (as I read it is common problem in this engine) and i have no ideas at this time.

Can anyone (with the same engine) check intake manifold underpressure on idle? Or what should be a correct underpressure? I have 28-31 kPA and LTFT around 25%. When I allow the engine to get more air by slowly disconnecting hose on inlet manifold, the underpressure falls down to 35kPA and the LTFT is around 5%.

I have checked the inlet manifold hermetics(tights? I don't know how say it in english) - it didn't get the "fake air", selenoid valve checked. Exhaust gas test confirm that everything is OK so I exclude both O2 sensors (voltages and signal shapes are OK).
 

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Forum Moderator, Premier Member, Technical Expert, New C4 and DS4 Forum Moderators, Member