or Login >>         
C4 - DS4 Owners :: Forums :: Coupe and Hatch Pre 2011 cars :: C4 Coupe and Hatch (pre 2011) Problems?

Anyone please help

Home   Forum Rules    Forum Help  Conversion Tools
   
Please Register to enjoy additional Member Benefits
Top Thanked Forum Posts: Today | Week | Month | Year | All time | Most Thanks Given: To member | By user
Author Post
GMayes   
Wed Nov 27 2013, 12:09pm
Member No: #33324
Joined: Nov 27 2013
Location: Carmarthen
I have a 2005 C4 2.0HDI Coupe VTS and have depollution system faulty

Put on the computer and was told egr valve as when driving the car would judder around 2500-3000rpm

Changed the egr valve and cleared all codes and yes its back on again

Was told now that the wastegate needs re-shimming???

Can anyone help please
Dave_Retired.   
Wed Nov 27 2013, 12:50pm

Member No: #1
Joined: Aug 07 2006
Location: Northumberland
What ' error codes' are now showing?
GMayes   
Wed Nov 27 2013, 12:52pm
Member No: #33324
Joined: Nov 27 2013
Location: Carmarthen
Going back on machine tomorrow night but what is meant that the wastegate probably needs shimming as that's what I was told.
Phil   
Thu Dec 19 2013, 10:54am

Member No: #406
Joined: Jun 16 2007
Location: Stafford
Sounds to me like a turbo position recopy sensor fault.
1 User said Thank You to Phil for this Post :
 Dave_Retired. (19 Dec 2013 : 11:15)
Tommy99   
Fri Dec 20 2013, 04:59am
Member No: #33542
Joined: Dec 19 2013
Location: United Kingdom
hi I am having a issue with the depollution fault also, I am getting error code P2563. HOw would you go about changing the 'turbo position recopy sensor'?
 

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Forum Moderator, Premier Member, Technical Expert, New C4 and DS4 Forum Moderators, Member