or Login >>         
C4 - DS4 Owners :: Forums :: Coupe and Hatch Pre 2011 cars :: C4 Coupe and Hatch (pre 2011) Problems?

No Windscreen Demisting Flow

Home   Forum Rules    Forum Help  Conversion Tools
   
Please Register to enjoy additional Member Benefits
Top Thanked Forum Posts: Today | Week | Month | Year | All time | Most Thanks Given: To member | By user
Author Post
capnmarvel   
Sun Oct 20 2019, 06:31am
Member No: #54860
Joined: Oct 20 2019
Location: Reading
I used gmerry's fix above today to set the front demist setting to 'on' for the Winter. Thanks a lot, this seems to be the only place on the internet that shows this how-to!

Getting the right hand panel (with the ESP button etc) off was tricky because the clips are so tight, you are never sure if you'll break something. They are push clips so don't bother hunting for edge clips that you'd expect to squeeze in.

However even with this panel removed I found it really hard to identify that white quadrant. Seems that gmerry's photo is shown with the left hand panel also removed and photo is through that opening. This panel is held push by clips only but there are several and really tight. You should remove the RH panel first anyway as it covers a long lug on the top right hand corner of the LH panel which will probably break if you started on the LHS.

With the LH panel off all the details of the motor and quadrant came into view and I was able to flip the quadrant up to top position with a finger, now the demister vent is clearly working.
vexorg   
Mon Oct 21 2019, 04:46am
Member No: #48843
Joined: Jul 06 2017
Location: Scotland
What was wrong with it?
Go to page   <<       

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Forum Moderator, Premier Member, Technical Expert, New C4 and DS4 Forum Moderators, Member